Le Deal du moment : -32%
HOTPOINT H8A1ES – Réfrigérateur ...
Voir le deal
339.99 €
-12%
Le deal à ne pas rater :
Manette PS5 DualSense Noire en promotion sur Amazon
64.99 € 73.99 €
Voir le deal

Rochester

3 participants

Aller en bas

Rochester Empty Rochester

Message  Sergios Jeu 06 Déc 2012, 18:11

Salut les amateurs





Je vais essayer de vous expliquer mon petit problème.

J'ai parti le 455 Oldsmobile froid tout va bien il roule égal et une fois chaud tout est ok le choke est débarqué et il vire comme un neuf.

Le problème survient quand j'arrête le moteur et le repart il vire pas bien ont dirai que les aiguilles ne baissent pas il faut que je lui donne trois ou quatre bon coups de gaz pour réussir a stabilisé le idle et après tout redevient normal mais si j arrête encore le moteur et le repart le même problème revient .

J'ai nettoyé et installé un kit de carburateur neuf et rien vu d'anormal. scratch

Sergios
Maniaque
Maniaque

Ville/Région : Ste-Elisabeth près de Berthierville
Masculin Nombre de messages : 532
Date d'inscription : 20/10/2010
Voiture(s) : Trans am SE 1979

Revenir en haut Aller en bas

Rochester Empty Re: Rochester

Message  Sergios Ven 07 Déc 2012, 09:56








Y personne qui a déjà eu un problème semblable .

Je ne suis pas un spécialiste de Rochester, ce que je comprend du carburateur les aiguilles descende avec le vacuum .

Y a pas de venturi qui coule dedans, les vis sont bien ajusté, mais quand j'arrête le moteur et le repart tout de suite, le ralenti est pas bon comme si les aiguilles était plus ok pour avoir un ralenti normal, je lui donne de bon coup de gaz le vacuum varie et les aiguilles se replace et le ralenti redevient normal.

Voila ce que j'en déduit le ressort dans le fond est trop dur ?? pourtant si je pousse dessus il descende facile dans les jets, ou le plastic sur le shaft des aiguilles est usé, et laisse passer du vacuum, alors pas assez de vacuum pour qu'il redescende a leur place pour avoir un bon ralenti quand tu repart le moteur et qu'il est au ralenti une fois chaud.

J’essaie de comprendre pour pas ouvrir le carburateur plusieurs fois.

Spécialiste des Rochester allez y pas de gêne.


Sergios
Maniaque
Maniaque

Ville/Région : Ste-Elisabeth près de Berthierville
Masculin Nombre de messages : 532
Date d'inscription : 20/10/2010
Voiture(s) : Trans am SE 1979

Revenir en haut Aller en bas

Rochester Empty Re: Rochester

Message  Fanamc Ven 07 Déc 2012, 10:29

Salut
Fais un test à savoir si ta capsule à dépression bouge librement et quelle est bien étanche.

_______________________________________________
Je ne suis pas tout à fait inutile. Je peux toujours être utilisé comme un mauvais exemple.
Fanamc
Fanamc
Légende
Légende

Ville/Région : St Prosper (Mauricie)
Masculin Nombre de messages : 9147
Date d'inscription : 30/01/2007
Voiture(s) : Jaguar XJ12 1973 Ford 1926

Revenir en haut Aller en bas

Rochester Empty Re: Rochester

Message  Sergios Ven 07 Déc 2012, 11:19

@Fanamc a écrit:Salut
Fais un test à savoir si ta capsule à dépression bouge librement et quelle est bien étanche.


Salut Fanamc


Va falloir que tu me dise Capsule de dépression ??? quoi au juste et étanche ???

Sergios
Maniaque
Maniaque

Ville/Région : Ste-Elisabeth près de Berthierville
Masculin Nombre de messages : 532
Date d'inscription : 20/10/2010
Voiture(s) : Trans am SE 1979

Revenir en haut Aller en bas

Rochester Empty Re: Rochester

Message  Fanamc Ven 07 Déc 2012, 11:27

La capsule sur ton distributeur et qui fonctionne au vacuum, il est possible qu'avec le temps elle ne bouge plus librement et quelle reste (bloquée) , déconnect le bout de tuyaux de caoutchouc qui va du distri au carbu (coté carbu que tu déconnect) ensuite enlèves le cap sur le distri et aspire par le bout du tube, le système d'avance dans le fond du distri devrait bouger sans accros librement et si tu aspire et quand tu sent l'air passer sans résistance, ta capsule est perçée et doit être changée.

_______________________________________________
Je ne suis pas tout à fait inutile. Je peux toujours être utilisé comme un mauvais exemple.
Fanamc
Fanamc
Légende
Légende

Ville/Région : St Prosper (Mauricie)
Masculin Nombre de messages : 9147
Date d'inscription : 30/01/2007
Voiture(s) : Jaguar XJ12 1973 Ford 1926

Revenir en haut Aller en bas

Rochester Empty Re: Rochester

Message  Sergios Ven 07 Déc 2012, 11:36








Coté avance du distributeur pas de problème l'avance fonctionne bien sur tout le différent RPM .

Moi mon problème vient du carburateur le trouble que je décrit plus haut.

Merci quand même de ton aide. thumright

Sergios
Maniaque
Maniaque

Ville/Région : Ste-Elisabeth près de Berthierville
Masculin Nombre de messages : 532
Date d'inscription : 20/10/2010
Voiture(s) : Trans am SE 1979

Revenir en haut Aller en bas

Rochester Empty Re: Rochester

Message  BigDan Lun 10 Déc 2012, 08:56

combien tu as de vacuum au ralenti ?

il se peux que ton "spring" de power piston ( aiguilles ) soit trop rigide pour ton vacuum .....ca se changes pour plus tendre.

observes aussi , lorsque arreté si pas d`essence qui dégoutes par les venturis...

observes la position de ta throttle blade par rapport a l`orifiice de ralenti sur la base .... elle doit etre juste au dessus des orifices d eralenti et a mi chemin des slots de off idle .....

il est sur qu`avec un set up neuf comme tu as ,il y as du paufinement a faire .....



hate de voir ds combien de réponses quelqu`un va te dire "arraches ca de la ,mets un holley , quadrajet ,c`est dla marde ! " ( un ignorant) Rolling Eyes

BigDan
Légende
Légende

Ville/Région : st-jean baptiste/east angus ,sabrevois;en transit
Masculin Nombre de messages : 14350
Date d'inscription : 15/11/2007

Revenir en haut Aller en bas

Rochester Empty Re: Rochester

Message  Sergios Lun 10 Déc 2012, 11:10

Salut BigDan




Pour le Rochester je le garde, pas moyen d'installé un Holley sans mettre un spacer ou changer l'intake, ce qui va nuire pour le shaker hood du Trans Am.

Pour ce qui est de mon problème, j'ai pas de cadran vacuum mais j'avais installé des hoses de silicone sans corde, et j'ai du changer pour des hoses avec corde, le vacuum était trop fort et la hose est devenu plate après quelques minutes au premier start la PCV fessait plus ca job.

Je vais essayer de vérifier le fonctionnement des aiguilles sans le top du carburateur, comme j'ai mentionné plus haut, quand je le part froid le RPM est plus haut il est sur le choke, et une fois chaud il revient normal avec un coup gaz le choke est ouvert tout est ok il roule comme un moine, si j'arrête le moteur et repart tout de suite, il roule pas bien pas mal sur que les aiguilles reste en haut, et si je lui donne de bon coup de gaz le ralenti redevient normal tout suite.

1: le vacuum semble fort mais j'ai pas de cadran pour prendre la mesure
2:le gaz ne coule pas dedans par les venturis le problème survient même si je l'arrête et le repart tout de suite
3:j'ai ajusté le timming vs le ralenti 700 rpm et les vis de mélange devant le carburateur (fermer les vis et quand le moteur change ré-ouvrir de 3/4 a 1 tour)et tout est ok ca roule comme un moine sauf si je l'arrête et le repart

Le carburateur a déja été refait surement un rebuilt (celui qui était sur le moteur quand j'ai sorti le block du Toro) moi j'ai installé un kit complet, ajuster la flotte.
Je sais pas si le système d'aiguille des Rochester 1968 et 1979 est pareil pour faire une comparaison de l'usure interne, je vais continuer les tests et surement trouver la solution a mon problème.
Je vous revient plus tard après vérification.

Merci Dan

Sergios
Maniaque
Maniaque

Ville/Région : Ste-Elisabeth près de Berthierville
Masculin Nombre de messages : 532
Date d'inscription : 20/10/2010
Voiture(s) : Trans am SE 1979

Revenir en haut Aller en bas

Rochester Empty Re: Rochester

Message  BigDan Lun 10 Déc 2012, 11:18

ne retires pas le dessus pour faire fonctionner au ralenti non non ca va prendre en feu lollllll

avant de le partir , vérifies si le piston est soulevé avec un tout petit tournevis par le vent en observant bien avec lampe de poche

s`il est soulevé il descendras en poussant légerement dessus ....



démarres le moteur,laisses réchauffer et fais la meme chose , il doit etre abaissé si tu arrives a pousser vers le bas avec légere pression , c`est que spring trop dur ou ca colles a keke part

BigDan
Légende
Légende

Ville/Région : st-jean baptiste/east angus ,sabrevois;en transit
Masculin Nombre de messages : 14350
Date d'inscription : 15/11/2007

Revenir en haut Aller en bas

Rochester Empty Re: Rochester

Message  Sergios Lun 10 Déc 2012, 11:33






Enlever le dessus du carburateur seulement le test ultime ,je l'est déjà fait sur un 350 sans problème a l'extérieur et un extincteur tout proche.

Mais la mon moteur est tout propre pas bien bien le goût dit mettre de la poudre d'extincteur partout a l'intérieur du compartiment moteur.

Comme tu dit BigDan surement capable voir par le vent si les aiguilles descende ou pas je revient après vérification .


Merci thumright

Sergios
Maniaque
Maniaque

Ville/Région : Ste-Elisabeth près de Berthierville
Masculin Nombre de messages : 532
Date d'inscription : 20/10/2010
Voiture(s) : Trans am SE 1979

Revenir en haut Aller en bas

Rochester Empty Re: Rochester

Message  Fanamc Lun 10 Déc 2012, 11:36

Salut
A titre d'observation, si tu arrêtes le moteur au idle et que tu le redémarres tout de suite, je ne vois pas comment les aiguilles pourraient être en haut scratch

_______________________________________________
Je ne suis pas tout à fait inutile. Je peux toujours être utilisé comme un mauvais exemple.
Fanamc
Fanamc
Légende
Légende

Ville/Région : St Prosper (Mauricie)
Masculin Nombre de messages : 9147
Date d'inscription : 30/01/2007
Voiture(s) : Jaguar XJ12 1973 Ford 1926

Revenir en haut Aller en bas

Rochester Empty Re: Rochester

Message  Sergios Lun 10 Déc 2012, 11:45




Le vacuum tombe,le moteur roule plus et le petit spring pousse les aiguilles vers le haut .

Ce qui fait descendre les aiguilles y a un petit piston entre les deux aiguilles qui lui fonctionne au vacuum pour descendre et remonte pousser par un petit spring quand le vacuum tombe. salut

Sergios
Maniaque
Maniaque

Ville/Région : Ste-Elisabeth près de Berthierville
Masculin Nombre de messages : 532
Date d'inscription : 20/10/2010
Voiture(s) : Trans am SE 1979

Revenir en haut Aller en bas

Rochester Empty Re: Rochester

Message  BigDan Lun 10 Déc 2012, 12:30

les aiguilles primaires actionnés par vacuum servent a enrichir le mélange lorsque sur power system



ralenti (idle ) : orifices ds la base

off idle : orifices ds la base, slottées pour idle a 1300 tours environ .

main metering system : jets avec restriction ( aiguilles abaissés par vacuum ) lorsqu on roules steady a vitesse de croisiere

power system : main metering jets avec aiguilles soulevées ( 0 vacuum ) ds le fond a wot



plusieurs carburateurs fonctionnent ainsi dont les rocherster quadraj et carters thermoquad ( ds le 4 corps )

BigDan
Légende
Légende

Ville/Région : st-jean baptiste/east angus ,sabrevois;en transit
Masculin Nombre de messages : 14350
Date d'inscription : 15/11/2007

Revenir en haut Aller en bas

Rochester Empty Re: Rochester

Message  Fanamc Lun 10 Déc 2012, 12:40

Salut
Je sais ça, ce que je ne comprend pas c'est pourquoi elles resteraient bloqué seulement au démarrage, si c'est vraiment le cas, ça signifie plutôt un manque de vacuum et si pas assé de vacuum pour baisser les aiguilles, ça veut dire que l'avance dans le distri ne bougera pas non plus et c'est ça qui va faire tourner le moteur tout croche.

_______________________________________________
Je ne suis pas tout à fait inutile. Je peux toujours être utilisé comme un mauvais exemple.
Fanamc
Fanamc
Légende
Légende

Ville/Région : St Prosper (Mauricie)
Masculin Nombre de messages : 9147
Date d'inscription : 30/01/2007
Voiture(s) : Jaguar XJ12 1973 Ford 1926

Revenir en haut Aller en bas

Rochester Empty Re: Rochester

Message  BigDan Lun 10 Déc 2012, 12:53

@Fanamc a écrit:Salut
Je sais ça, ce que je ne comprend pas c'est pourquoi elles resteraient bloqué seulement au démarrage, si c'est vraiment le cas, ça signifie plutôt un manque de vacuum et si pas assé de vacuum pour baisser les aiguilles, ça veut dire que l'avance dans le distri ne bougera pas non plus et c'est ça qui va faire tourner le moteur tout croche.



pour cette raison que j`ai demandé combien de vacuum au ralenti

BigDan
Légende
Légende

Ville/Région : st-jean baptiste/east angus ,sabrevois;en transit
Masculin Nombre de messages : 14350
Date d'inscription : 15/11/2007

Revenir en haut Aller en bas

Rochester Empty Re: Rochester

Message  Sergios Lun 10 Déc 2012, 14:57

Resalut les gars





Le vacuum est très fort au idel, si je débranche le PCV ca tire en masse, le problème vient plus du carburateur je pense va falloir que je regarde pourquoi les aiguilles baisse pas librement, soi y a quelques chose qui fait que le vacuum est trop bas dans le carburateur, un trou d'obstruer ou quelque chose qui fait que le piston accroche ou les aiguilles accroche une avec la pointe croche.

Quand tu fait le timing du moteur tu débranche la hose, pourtant le moteur vire bien sans hose de vacuum au distributeur, alors la seul chose que ca va faire moins d'avance il va être plus vache sur la tire mais il va virer bien quand même au idel .

J'ai mis le timing a 7 1/2 BTC at 850 RPM hose disconnected (selon mon chilton)et quand je remet la hose je vois bien qu'il s'en donne mais j'ai pas regarder avec la timing lights a combien il était avec la hose .

Aujourd'hui pas vraiment le temps de regarder mais surement demain.

A++Sergios




Sergios
Maniaque
Maniaque

Ville/Région : Ste-Elisabeth près de Berthierville
Masculin Nombre de messages : 532
Date d'inscription : 20/10/2010
Voiture(s) : Trans am SE 1979

Revenir en haut Aller en bas

Rochester Empty Re: Rochester

Message  BigDan Lun 10 Déc 2012, 15:39

7.5 deg a 850 rpm ,c`est pas assez ....essaies 10-12 a 650 rpm



il est normal que branché ou pas le vacuum changes rien au ralenti , car il n`y as pas de vacuum au port partiel en bas de environ 1500-2000 rpm

montes la révolution un peu et tu sentiras qu`il y as du vacuum et connectes le tube au distributeur , la il va changer de son et monter en rpm ..héhé...



pour le carbu , jai déja vu ca les rods jammés accoté sur les jets ...avait tu vérifier si il descendait a la pression du doigt et qu`ils remontent lorsque tu laches ?

BigDan
Légende
Légende

Ville/Région : st-jean baptiste/east angus ,sabrevois;en transit
Masculin Nombre de messages : 14350
Date d'inscription : 15/11/2007

Revenir en haut Aller en bas

Rochester Empty Re: Rochester

Message  Invité Lun 10 Déc 2012, 15:49

seulement sur le rochester Bigdan ? , j ai jamais eu la chance de travailler ce carbu , mais les autre me semble qu en déconnectant le vaccum le moteur se metais a barboter je devais plugger cette hose pour timmer sait pas

Invité
Invité


Revenir en haut Aller en bas

Rochester Empty Re: Rochester

Message  BigDan Lun 10 Déc 2012, 16:25

dépendant de l`aplication

le vacuum qui va au distributeur peux etre partiel ou full time

mais habituellemnt meme sur les holleys ou carter il est partiel ....( pas de vacuum au ralenti )

BigDan
Légende
Légende

Ville/Région : st-jean baptiste/east angus ,sabrevois;en transit
Masculin Nombre de messages : 14350
Date d'inscription : 15/11/2007

Revenir en haut Aller en bas

Rochester Empty Re: Rochester

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum