-29%
Le deal à ne pas rater :
HOTPOINT H8A1ES – Réfrigérateur congélateur bas – 338L
352.99 € 499.99 €
Voir le deal

Problème avec un cable de speedo

4 participants

Aller en bas

Problème avec un cable de speedo Empty Problème avec un cable de speedo

Message  jake Dim 16 Sep 2012, 19:46

L'année passée mon cable de speedo (le lower) a cassé tout près du transducer. J'ai sacré pour le changer parce la petite pin de plastique est restée coincer dans le trou. Aujourd'hui pendant ma petite ride de pépère j'ai encore pété mon lower cable près du transducer mais heureusement il n'y a rien de coincé dans le trou.

La question est-ce un problème de cable chinois ou bien si le transducer est en train de bloquer? grr
jake
jake
Vrai de vrai
Vrai de vrai

Ville/Région : Trois-Rivieres
Masculin Nombre de messages : 4597
Date d'inscription : 12/11/2009
Voiture(s) : Corvette 81

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  SYLVAIN y Dim 16 Sep 2012, 20:11

Salut Jake quand tu a changé ton cable a tu changé l'étuit ou simplement le cable Question si non, ton étuit est peu-être usée ou simplement trop plier a un endroi a+ salut
SYLVAIN y
SYLVAIN y
Vétéran
Vétéran

Ville/Région : Danville
Masculin Nombre de messages : 1995
Date d'inscription : 16/02/2009
Voiture(s) : camaro ss 68

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  jake Dim 16 Sep 2012, 20:14

J'ai acheté un câble neuf avec son enveloppe

Problème avec un cable de speedo A3515-500x500
jake
jake
Vrai de vrai
Vrai de vrai

Ville/Région : Trois-Rivieres
Masculin Nombre de messages : 4597
Date d'inscription : 12/11/2009
Voiture(s) : Corvette 81

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  SYLVAIN y Dim 16 Sep 2012, 20:30

Et les courbes de L'envelope sous le tapis ou sous le dash n'est pas trop courber a un endroit Question a+ salut
SYLVAIN y
SYLVAIN y
Vétéran
Vétéran

Ville/Région : Danville
Masculin Nombre de messages : 1995
Date d'inscription : 16/02/2009
Voiture(s) : camaro ss 68

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  jake Dim 16 Sep 2012, 21:06

@SYLVAIN y a écrit:Et les courbes de L'envelope sous le tapis ou sous le dash n'est pas trop courber a un endroit Question a+ salut

Les courbes du lower cable sont pas pires...ça tourne beaucoup en sortant de la transmission mais j'ai réutilisé le support d'origine donc ça devrait être correct. Le upper cable est presqu'en ligne droite.

Je viens parler à mon frère qui m'a suggéré de faire tourner le transducer à la main et c'est RAIDE en tab*&?&*...le problème vient peut-être de là.

Problème avec un cable de speedo 43778-500x500
jake
jake
Vrai de vrai
Vrai de vrai

Ville/Région : Trois-Rivieres
Masculin Nombre de messages : 4597
Date d'inscription : 12/11/2009
Voiture(s) : Corvette 81

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  SYLVAIN y Dim 16 Sep 2012, 21:21

J'ai jamais vue ça!!! oû se situe cette chose Shocked car sur mon camaro le cable part directement de la trans au spido,instruit moi scratch a+
SYLVAIN y
SYLVAIN y
Vétéran
Vétéran

Ville/Région : Danville
Masculin Nombre de messages : 1995
Date d'inscription : 16/02/2009
Voiture(s) : camaro ss 68

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  jake Dim 16 Sep 2012, 21:26

C'est le cruise control j'ai 2 câbles...le lower de la transmission au transducer(cruise) et le upper du transducer au speedo
jake
jake
Vrai de vrai
Vrai de vrai

Ville/Région : Trois-Rivieres
Masculin Nombre de messages : 4597
Date d'inscription : 12/11/2009
Voiture(s) : Corvette 81

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  SYLVAIN y Dim 16 Sep 2012, 21:53

merci Jake thumright je comprend mieux,comme ça ces le cable qui ce trouve entre la trans et ton bidule,peu-tu L'ouvrir pour le lubrifier Question
SYLVAIN y
SYLVAIN y
Vétéran
Vétéran

Ville/Région : Danville
Masculin Nombre de messages : 1995
Date d'inscription : 16/02/2009
Voiture(s) : camaro ss 68

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  jake Dim 16 Sep 2012, 22:01

@SYLVAIN y a écrit:merci Jake thumright je comprend mieux,comme ça ces le cable qui ce trouve entre la trans et ton bidule,peu-tu L'ouvrir pour le lubrifier Question

Oui mais là je suis mieux de le changer parce que la pin de plastique a débarqué du câble d'acier...je l'ai remis en place mais je ne suis par sur que ça va marcher longtemps. L'année dernière je n'avais pas ajouter de graisse, j'avais installer le cable tel quel. Demain je vais démancher le upper câble pour vérifier le speedo c'est peut-être lui qui a sauté Shit
jake
jake
Vrai de vrai
Vrai de vrai

Ville/Région : Trois-Rivieres
Masculin Nombre de messages : 4597
Date d'inscription : 12/11/2009
Voiture(s) : Corvette 81

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  SYLVAIN y Dim 16 Sep 2012, 22:26

Oui tu sera probablement mieu de le changer,a tu un endrois oû tu peu acheté des pièces usager de corvette dans ton coin Question si non dans mon coin il a labé corvette a st-norbert.a+
SYLVAIN y
SYLVAIN y
Vétéran
Vétéran

Ville/Région : Danville
Masculin Nombre de messages : 1995
Date d'inscription : 16/02/2009
Voiture(s) : camaro ss 68

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  jake Dim 16 Sep 2012, 22:32

@SYLVAIN y a écrit:Oui tu sera probablement mieu de le changer,a tu un endrois oû tu peu acheté des pièces usager de corvette dans ton coin Question si non dans mon coin il a labé corvette a st-norbert.a+

Je commande mes pièces en Ontario http://www.ultimateperformancecar.com/ ou sur ebay. Anyway je ne trouve plus rien localement pis les gars ne sont pas trop patient pour faire des recherches avec les antiques...ça prend trop de temps pour la vente $$ qu'il font.
jake
jake
Vrai de vrai
Vrai de vrai

Ville/Région : Trois-Rivieres
Masculin Nombre de messages : 4597
Date d'inscription : 12/11/2009
Voiture(s) : Corvette 81

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  SYLVAIN y Dim 16 Sep 2012, 22:40

ok je comprend,bonne chance avec ton problème de cable mon vieux thumright au plaisir salut
SYLVAIN y
SYLVAIN y
Vétéran
Vétéran

Ville/Région : Danville
Masculin Nombre de messages : 1995
Date d'inscription : 16/02/2009
Voiture(s) : camaro ss 68

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  jake Lun 17 Sep 2012, 21:42

Bon j'ai réussi à débrancher le upper câble et c'est le transducer qui est en défaut. J'ai fait tourner le upper cable et mon speedo fonctionne. Demain soir je vais aller voir mon chum à l'autoparts et c'est une pièce Chevrolet ben ordinaire donc il y a des chances qu'il l'ait en stock.
jake
jake
Vrai de vrai
Vrai de vrai

Ville/Région : Trois-Rivieres
Masculin Nombre de messages : 4597
Date d'inscription : 12/11/2009
Voiture(s) : Corvette 81

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  philcollins Lun 17 Sep 2012, 21:50

@jake a écrit:Bon j'ai réussi à débrancher le upper câble et c'est le transducer qui est en défaut. J'ai fait tourner le upper cable et mon speedo fonctionne. Demain soir je vais aller voir mon chum à l'autoparts et c'est une pièce Chevrolet ben ordinaire donc il y a des chances qu'il l'ait en stock.


http://www.ecklerscorvette.com/corvette-cruise-control-transducer-remanufactured-1977-1980.html?search_year=1980&cm_guid=1-_-100000000000000592491-_-9369732643&cm_mmc=google-_-Vet_1980-1980+Corvette+Cruise+Control-_-Phrase-_-1980+Corvette+Cruise+Control
philcollins
philcollins
Vrai de vrai
Vrai de vrai

Ville/Région : Caraquet N.B.
Masculin Nombre de messages : 3109
Date d'inscription : 11/02/2010
Voiture(s) : Ford F150 FX4 2013 ,Plymouth Satellite Sebring 1972, Chaparral 255 2010, Duster 1971

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  jake Lun 17 Sep 2012, 22:01

Je peux l'avoir en Ontario pour moins cher que chez Ecklers. C'est une pièce ordinaire de Chevrolet je vais essayer de l'avoir localement.

http://www.ultimatecorvetteparts.com/index.php?route=product/product&filter_name=43778&product_id=6705

Avec cette pièce j'espère que mon cruise va être fonctionnel car il ne fonctionne pas depuis que j'ai l'auto
jake
jake
Vrai de vrai
Vrai de vrai

Ville/Région : Trois-Rivieres
Masculin Nombre de messages : 4597
Date d'inscription : 12/11/2009
Voiture(s) : Corvette 81

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  philcollins Lun 17 Sep 2012, 22:18

C'était juste un exemple. Ça vaut la peine de magasiner. Cette pièce n'est pas unique aux Corvettes, d'origine sur plusieurs modèles GM. Laughing
philcollins
philcollins
Vrai de vrai
Vrai de vrai

Ville/Région : Caraquet N.B.
Masculin Nombre de messages : 3109
Date d'inscription : 11/02/2010
Voiture(s) : Ford F150 FX4 2013 ,Plymouth Satellite Sebring 1972, Chaparral 255 2010, Duster 1971

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  pontiacbird Mar 18 Sep 2012, 09:09

si tu utilise pas ton cruise tu pourrais probablement installer un cable qui part de la transmission jusqu au speedometre . plus de probleme de transduceur .
pontiacbird
pontiacbird
Vétéran
Vétéran

Ville/Région : charlevoix
Masculin Nombre de messages : 1113
Date d'inscription : 24/06/2006
Voiture(s) : pontiac firebird 68

http://pontiacbird.monchar.com/

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  jake Mar 18 Sep 2012, 10:22

@pontiacbird a écrit:si tu utilise pas ton cruise tu pourrais probablement installer un cable qui part de la transmission jusqu au speedometre . plus de probleme de transduceur .

Là je dois prendre un guess la solution économique c'est le bypass mais si je veux faire marcher le cruise je change le transducer en espérant que les autres morceaux sont fonctionnels. Je sais que la partie électrique fonctionne mais la partie vacuum Question

Idéalement faudrait que je parle à un mécano d'expérience en GM pour savoir si j'embarque dans une galère ou pas. Si je met 150$ et que ça marche c'est ben correct mais si je dois ajouter d'autres 100$... puker
jake
jake
Vrai de vrai
Vrai de vrai

Ville/Région : Trois-Rivieres
Masculin Nombre de messages : 4597
Date d'inscription : 12/11/2009
Voiture(s) : Corvette 81

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  philcollins Mar 18 Sep 2012, 17:38

Il n'a pas grand composantes: Le transducer, la switch dans le bras de flasher et la switch à brake. C'est tout. Ah oui, les deux cables de speedo et la vaccum monté sur le carb.

Le vaccum est façile à vérifier. Utilise une pompe à vaccum.
philcollins
philcollins
Vrai de vrai
Vrai de vrai

Ville/Région : Caraquet N.B.
Masculin Nombre de messages : 3109
Date d'inscription : 11/02/2010
Voiture(s) : Ford F150 FX4 2013 ,Plymouth Satellite Sebring 1972, Chaparral 255 2010, Duster 1971

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  jake Mar 18 Sep 2012, 18:53

@philcollins a écrit:

Le vaccum est façile à vérifier. Utilise une pompe à vaccum.

Je suis en train de faire des recherches et le servo vacuum ne semble pas disponible. Je ne connais sa longévité et les problèmes potentiels de cette pièce.
jake
jake
Vrai de vrai
Vrai de vrai

Ville/Région : Trois-Rivieres
Masculin Nombre de messages : 4597
Date d'inscription : 12/11/2009
Voiture(s) : Corvette 81

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  jake Mar 18 Sep 2012, 22:35

@philcollins a écrit:
Le vaccum est façile à vérifier. Utilise une pompe à vaccum.

Finalement je ne trouve pas le servo vacuum...je vais me trouver une pompe pour tester le servo vacuum avant d'acheter des pièces. Je vais rouler avec mon gps pour la fin de la saison.
jake
jake
Vrai de vrai
Vrai de vrai

Ville/Région : Trois-Rivieres
Masculin Nombre de messages : 4597
Date d'inscription : 12/11/2009
Voiture(s) : Corvette 81

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  jake Lun 08 Oct 2012, 16:48

Petite mise à jour...

Il y a 2 semaines j'ai reçu ma pompe pour tester le vacuum servo...il fonctionne à merveille. cheers

Suite au test j'ai commandé un transducer et un lower cable. J'ai reçu une partie de ma commande vendredi et mon cable est B/O. Anyway j'ai changé le transducer et mis le vieux cable.

Aujourd'hui je suis allé faire une petite ride à Berthier la bonne nouvelle le vieux cable a tenu le coup mais mon cruise ne fonctionne toujours pas. Je dois refaire les tests électriques puker
jake
jake
Vrai de vrai
Vrai de vrai

Ville/Région : Trois-Rivieres
Masculin Nombre de messages : 4597
Date d'inscription : 12/11/2009
Voiture(s) : Corvette 81

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  philcollins Lun 08 Oct 2012, 16:58

@jake a écrit:Petite mise à jour...

Il y a 2 semaines j'ai reçu ma pompe pour tester le vacuum servo...il fonctionne à merveille. cheers

Suite au test j'ai commandé un transducer et un lower cable. J'ai reçu une partie de ma commande vendredi et mon cable est B/O. Anyway j'ai changé le transducer et mis le vieux cable.

Aujourd'hui je suis allé faire une petite ride à Berthier la bonne nouvelle le vieux cable a tenu le coup mais mon cruise ne fonctionne toujours pas. Je dois refaire les tests électriques puker


Ca ne doit pas être grand chose. La base: A-tu vérifier la fusible?
philcollins
philcollins
Vrai de vrai
Vrai de vrai

Ville/Région : Caraquet N.B.
Masculin Nombre de messages : 3109
Date d'inscription : 11/02/2010
Voiture(s) : Ford F150 FX4 2013 ,Plymouth Satellite Sebring 1972, Chaparral 255 2010, Duster 1971

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  jake Lun 08 Oct 2012, 17:07

@philcollins a écrit:


Ca ne doit pas être grand chose. La base: A-tu vérifier la fusible?

Non mais il y avait du courant avant que je joue dans ce coin là car j'entendais cliquer les relais. Je dois vérifier les connecteurs et vérifier le ground car j'ai joué avec 2 fils noirs...à suivre salut
jake
jake
Vrai de vrai
Vrai de vrai

Ville/Région : Trois-Rivieres
Masculin Nombre de messages : 4597
Date d'inscription : 12/11/2009
Voiture(s) : Corvette 81

Revenir en haut Aller en bas

Problème avec un cable de speedo Empty Re: Problème avec un cable de speedo

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum