Plobleme avec ma 4L60

5 participants

Aller en bas

Plobleme avec ma 4L60 Empty Plobleme avec ma 4L60

Message  G-body84 Sam 30 Mar 2013, 13:48

Bon , C'est pas pour mon gros char, mais peut etre pouvez vous m'aider? Mon pick-up gmc sierra 1996 avec un 4.3 litres ne veut plus embarquer sur l'overdrive?

L'huile est super belle bien rouge, La transmission fait ses 4 vitesse tres bien comme d'habitude, mais elle veut pas embarquer sur overdrive.Elle ma fait sa un matin, et puis correct quand je l'ai repris le soir, mais a matin elle veut rien savoir? Probleme électronique, mécanique? Avez vous des sujestion pour moi, Merci mike

_______________________________________________
puker Les prix élevé de l'essence Peuvent vous rendre fou pukel
Plobleme avec ma 4L60 Prix-e10
G-body84
G-body84
Maniaque
Maniaque

Ville/Région : Pas loin de Amqui,Dans un village perdu
Masculin Nombre de messages : 702
Date d'inscription : 05/05/2009
Voiture(s) : Pontiac Grand-Prix 1984 big block 454,GMC Canyon crew cab all terrain 2015 Chevrolet beretta z26 1995

Revenir en haut Aller en bas

Plobleme avec ma 4L60 Empty Re: Plobleme avec ma 4L60

Message  denis666 Dim 31 Mar 2013, 14:09

@G-body84 a écrit:Bon , C'est pas pour mon gros char, mais peut etre pouvez vous m'aider? Mon pick-up gmc sierra 1996 avec un 4.3 litres ne veut plus embarquer sur l'overdrive?

L'huile est super belle bien rouge, La transmission fait ses 4 vitesse tres bien comme d'habitude, mais elle veut pas embarquer sur overdrive.Elle ma fait sa un matin, et puis correct quand je l'ai repris le soir, mais a matin elle veut rien savoir? Probleme électronique, mécanique? Avez vous des sujestion pour moi, Merci mike


Tu dis qu elle fait ses 4 vitesse....... alors l overdrive embarque..... scratch
La 4 vitesse , c est l overdrive...... Tu veux surement parler du lock- up...

_______________________________________________
Gm dans le sang.........Plobleme avec ma 4L60 Testcompresser2
denis666
denis666
Maniaque
Maniaque

Ville/Région : quebec, st-tite des caps
Masculin Nombre de messages : 821
Date d'inscription : 13/07/2012
Voiture(s) : trans am 1985

Revenir en haut Aller en bas

Plobleme avec ma 4L60 Empty Re: Plobleme avec ma 4L60

Message  G-body84 Dim 31 Mar 2013, 15:11

Oui , J'ai fait quelque recherche hier soir sur le net et sa serai du a un sélénoid qui fait embarquer le lokup. Oui les 4 vitesses marche bien , mais pas l'overdrive (Lock-up)

_______________________________________________
puker Les prix élevé de l'essence Peuvent vous rendre fou pukel
Plobleme avec ma 4L60 Prix-e10
G-body84
G-body84
Maniaque
Maniaque

Ville/Région : Pas loin de Amqui,Dans un village perdu
Masculin Nombre de messages : 702
Date d'inscription : 05/05/2009
Voiture(s) : Pontiac Grand-Prix 1984 big block 454,GMC Canyon crew cab all terrain 2015 Chevrolet beretta z26 1995

Revenir en haut Aller en bas

Plobleme avec ma 4L60 Empty Re: Plobleme avec ma 4L60

Message  Invité Dim 31 Mar 2013, 15:25

Salut!

Check ta switch avant d'aller plus loin:

No TCC lockup: Brake pedal switches improperly adjusted (always on), TCC solenoid failed (easy fix in the pan), TCC clutch worn out (must remove trans and replace TC).

salut

Invité
Invité


Revenir en haut Aller en bas

Plobleme avec ma 4L60 Empty Re: Plobleme avec ma 4L60

Message  denis666 Dim 31 Mar 2013, 18:57

C est normal que a froid le lock up, n embarque pas tout de suite le matin. mais a bonne température devrait embarquer..... Tout comme DOMTRUCK parlait, tu dois avoir u sensor de température a quelque part qui fait défaut...........

_______________________________________________
Gm dans le sang.........Plobleme avec ma 4L60 Testcompresser2
denis666
denis666
Maniaque
Maniaque

Ville/Région : quebec, st-tite des caps
Masculin Nombre de messages : 821
Date d'inscription : 13/07/2012
Voiture(s) : trans am 1985

Revenir en haut Aller en bas

Plobleme avec ma 4L60 Empty Re: Plobleme avec ma 4L60

Message  SYLVAIN y Dim 31 Mar 2013, 20:27

Je ne veux pas dire que ces ça mes j'ai déja changé un célénoil sur une 2004r qui avait le même problème,ces le même célénoil et facile a changer,tu a seulement à enlever la panne et tu la devan toi. a+
SYLVAIN y
SYLVAIN y
Vétéran
Vétéran

Ville/Région : Danville
Masculin Nombre de messages : 1995
Date d'inscription : 16/02/2009
Voiture(s) : camaro ss 68

Revenir en haut Aller en bas

Plobleme avec ma 4L60 Empty Re: Plobleme avec ma 4L60

Message  jimcarrier Dim 31 Mar 2013, 20:54

ok je vais t'expliquer quelque chose,,, ta transmision est une 4 vitesse. 3 vitesse "normal" et la 4eme est overdrive. puis ensuite tu a le torque lock up..

si c'est bien du lock up que tu parle ., essaye de déconecter tes baterie 15 minute, si il remarche alors ta transmision sort un code d'erreur et se met en safe mode sans lock up. si sa marche pas alors tu regarderas coté solenoid, pedal a brake et ect. tu peu aussi sortir le wiring diagram et grounder le fil du lock up pour le tester....
jimcarrier
jimcarrier
Maniaque
Maniaque

Ville/Région : Thetford mines QC
Masculin Nombre de messages : 899
Date d'inscription : 01/06/2010
Voiture(s) : Camaro 1978 z28

Revenir en haut Aller en bas

Plobleme avec ma 4L60 Empty Re: Plobleme avec ma 4L60

Message  G-body84 Dim 31 Mar 2013, 22:25

Merci a tous, je regarde tous sa et je vous tien au courant! salut

_______________________________________________
puker Les prix élevé de l'essence Peuvent vous rendre fou pukel
Plobleme avec ma 4L60 Prix-e10
G-body84
G-body84
Maniaque
Maniaque

Ville/Région : Pas loin de Amqui,Dans un village perdu
Masculin Nombre de messages : 702
Date d'inscription : 05/05/2009
Voiture(s) : Pontiac Grand-Prix 1984 big block 454,GMC Canyon crew cab all terrain 2015 Chevrolet beretta z26 1995

Revenir en haut Aller en bas

Plobleme avec ma 4L60 Empty Re: Plobleme avec ma 4L60

Message  G-body84 Mar 02 Avr 2013, 22:00

Domtruck a écrit:Salut!

Check ta switch avant d'aller plus loin:

No TCC lockup: Brake pedal switches improperly adjusted (always on), TCC solenoid failed (easy fix in the pan), TCC clutch worn out (must remove trans and replace TC).

salut
Salut domtruck, Jai braser la switch tcc sur la pétal a brake et mon lockup c'est remis a marcher depuis deux jour maintenant. Peut etre un mauvais contact ou bien la switch est en trouble. Bref je vais voir si il va le refaire encore et si sa refait je vais redonner une volé a la dite switch pour faire sur que le trouve est bien la. merci! Cool

_______________________________________________
puker Les prix élevé de l'essence Peuvent vous rendre fou pukel
Plobleme avec ma 4L60 Prix-e10
G-body84
G-body84
Maniaque
Maniaque

Ville/Région : Pas loin de Amqui,Dans un village perdu
Masculin Nombre de messages : 702
Date d'inscription : 05/05/2009
Voiture(s) : Pontiac Grand-Prix 1984 big block 454,GMC Canyon crew cab all terrain 2015 Chevrolet beretta z26 1995

Revenir en haut Aller en bas

Plobleme avec ma 4L60 Empty Re: Plobleme avec ma 4L60

Message  Bestdudeever Mar 02 Avr 2013, 22:17

Jai un troubles contraire sur ma 200r4, le lockup débarque pas desfois apres mettons une ptite run d'autoroute. Je le mets en 2 et il débarque pis il me le refait pas apres ... Cest intermitant. Quand ca arrive le char manque stallé mais downshift a la derniere seconde. Il embarque aussitot que ca shift... Bref l'huile est flambant neuve et il ne le faisais pas avant que je le sert lannée passée. sait pas
Bestdudeever
Bestdudeever
Régulier
Régulier

Ville/Région : Saint-Hubert
Masculin Nombre de messages : 157
Date d'inscription : 16/06/2011
Voiture(s) : 1989 Chevrolet Caprice 305 V8

Revenir en haut Aller en bas

Plobleme avec ma 4L60 Empty Re: Plobleme avec ma 4L60

Message  jimcarrier Mar 02 Avr 2013, 22:22

ton solenoide semble jamer... j'ouvrirais pour voir de quoi sa l'air
jimcarrier
jimcarrier
Maniaque
Maniaque

Ville/Région : Thetford mines QC
Masculin Nombre de messages : 899
Date d'inscription : 01/06/2010
Voiture(s) : Camaro 1978 z28

Revenir en haut Aller en bas

Plobleme avec ma 4L60 Empty Re: Plobleme avec ma 4L60

Message  Bestdudeever Mar 02 Avr 2013, 22:56

ye drette en enlevant la panne ?
Bestdudeever
Bestdudeever
Régulier
Régulier

Ville/Région : Saint-Hubert
Masculin Nombre de messages : 157
Date d'inscription : 16/06/2011
Voiture(s) : 1989 Chevrolet Caprice 305 V8

Revenir en haut Aller en bas

Plobleme avec ma 4L60 Empty Re: Plobleme avec ma 4L60

Message  SYLVAIN y Mar 02 Avr 2013, 23:05

@Bestdudeever a écrit:ye drette en enlevant la panne ?

oui tu tire sur le filtre et il est dessou très facile a changé mes regarde bien ou passe les fils pour les passers pareil a+
SYLVAIN y
SYLVAIN y
Vétéran
Vétéran

Ville/Région : Danville
Masculin Nombre de messages : 1995
Date d'inscription : 16/02/2009
Voiture(s) : camaro ss 68

Revenir en haut Aller en bas

Plobleme avec ma 4L60 Empty Re: Plobleme avec ma 4L60

Message  jimcarrier Mar 02 Avr 2013, 23:46

tu peu pas le manquer c'est juste 2 bolt !
jimcarrier
jimcarrier
Maniaque
Maniaque

Ville/Région : Thetford mines QC
Masculin Nombre de messages : 899
Date d'inscription : 01/06/2010
Voiture(s) : Camaro 1978 z28

Revenir en haut Aller en bas

Plobleme avec ma 4L60 Empty Re: Plobleme avec ma 4L60

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum