-50%
Le deal à ne pas rater :
Assassin’s Creed Valhalla PS4/PS5 et Xbox One /Series X
34.99 € 69.99 €
Voir le deal

Problème avec gage a température aftermarket

3 participants

Aller en bas

Problème avec gage a température aftermarket Empty Problème avec gage a température aftermarket

Message  ccool Ven 28 Juin 2013, 23:52

Bonjour,

Sur mon 350 a l'origine j'avais des têtes "ordinaire" de 1979 avec cet intake (Weiand Stealth)

http://www.summitracing.com/parts/wnd-8151/overview/make/chevrolet

J'ai upgradé pour des têtes vortec avec et intake (Summit racing)

http://www.summitracing.com/parts/sum-226018

Mon problème est que mon gage a température ne fitte pu. Le trou de l'intake original est plus grand que celui du nouvel intake. Il y a pas d'adapteur qui se vend pour passé de un a l'autre, la différence est pas assez grande et ca aurais l'air du diable de mettre 3/4 fitting pour essayé de faire fitté le tout.

Mes gages ca ressemble a ca physiquement :

http://www.summitracing.com/parts/atm-2325

Ce que je sais c'est que celui de la pression d'huile est mécanique. Je crois que celui de la température est mécanique aussi mais est-ce possible ?

Sur le devant de mon intake il y a une plug pour le sensor du fan qui est inutilisé, est-ce que ca pourrais fonctionné si j'enleverais la sonde qui est au bout de mon wire de gage et que je l'installerais avec un terminal a fil sur la sonde pour le fan ?

Ou quelqu'un a d'autre solution ?

Merci !

ccool
Mordu
Mordu

Ville/Région : Lévis
Masculin Nombre de messages : 320
Date d'inscription : 02/06/2012
Voiture(s) : Corvette 1984

Revenir en haut Aller en bas

Problème avec gage a température aftermarket Empty Re: Problème avec gage a température aftermarket

Message  blaster Sam 29 Juin 2013, 07:20

met le sur le bloc
blaster
blaster
Maniaque
Maniaque

Ville/Région : cowansville
Masculin Nombre de messages : 815
Date d'inscription : 09/02/2012

Revenir en haut Aller en bas

Problème avec gage a température aftermarket Empty Re: Problème avec gage a température aftermarket

Message  Invité Sam 29 Juin 2013, 07:57

@ccool a écrit:
Ce que je sais c'est que celui de la pression d'huile est mécanique. Je crois que celui de la température est mécanique aussi mais est-ce possible ?

Sur le devant de mon intake il y a une plug pour le sensor du fan qui est inutilisé, est-ce que ca pourrais fonctionné si j'enleverais la sonde qui est au bout de mon wire de gage et que je l'installerais avec un terminal a fil sur la sonde pour le fan ?

Oui tu peux avoir un sensor mécanique et il ne faut pas mélanger une switch avec un sensor.

Je ne comprend pas que tu ne puisse visser ton sensor car c'est supposé être tout fileté en NPT Confused 

Invité
Invité


Revenir en haut Aller en bas

Problème avec gage a température aftermarket Empty Re: Problème avec gage a température aftermarket

Message  magnumPQ Sam 29 Juin 2013, 09:23

Va dans une plomberie ou une quincaillerie des des adapdateurs npt il y en a asser pour viré fou, dans ton cas ca te prend un réducteur !
magnumPQ
magnumPQ
Vétéran
Vétéran

Ville/Région : lachute,qc
Masculin Nombre de messages : 1432
Date d'inscription : 27/03/2011
Voiture(s) : dodge magnum xe 79, corvette Z06,2002,mazda B4000 se+4X4,2007(ford)

Revenir en haut Aller en bas

Problème avec gage a température aftermarket Empty Re: Problème avec gage a température aftermarket

Message  ccool Sam 29 Juin 2013, 12:00

Bonjour,

Il n'y a pas d'adapteur pour passé de un a l'autre, la différence est probablement de 1/8" ce qui est trop minime.

Le mettre sur le bloc est un option mais je crois pas que le cable soit assez long... et le sonde est quand même assez longue, je sais pas si elle entrerais.

Je vais regardé encore, si vous avez d'autre siggestions genez vous pas !

Merci !


ccool
Mordu
Mordu

Ville/Région : Lévis
Masculin Nombre de messages : 320
Date d'inscription : 02/06/2012
Voiture(s) : Corvette 1984

Revenir en haut Aller en bas

Problème avec gage a température aftermarket Empty Re: Problème avec gage a température aftermarket

Message  Invité Sam 29 Juin 2013, 14:39

@ccool a écrit:Il n'y a pas d'adapteur pour passé de un a l'autre, la différence est probablement de 1/8" ce qui est trop minime.


What the fuck ?!? 

Y'a quek chose qui marche pas dans ton affaire, c'est NPT ou AN ?

Même de AN à NPT et contraire de NPT à AN il y a des réducteurs...

Problème avec gage a température aftermarket 05347610

Problème avec gage a température aftermarket Pictur10

Invité
Invité


Revenir en haut Aller en bas

Problème avec gage a température aftermarket Empty Re: Problème avec gage a température aftermarket

Message  Invité Sam 29 Juin 2013, 16:20

@ccool a écrit:Bonjour,

Il n'y a pas d'adapteur pour passé de un a l'autre, la différence est probablement de 1/8" ce qui est trop minime.

Le mettre sur le bloc est un option mais je crois pas que le cable soit assez long... et le sonde est quand même assez longue, je sais pas si elle entrerais.

Je vais regardé encore, si vous avez d'autre siggestions genez vous pas !

Merci !


ben oui yen a j ai sa sur mon bureau de 1/4 a -4an pour la ligne a gaz de mon cadran a pression de gaz

Invité
Invité


Revenir en haut Aller en bas

Problème avec gage a température aftermarket Empty Re: Problème avec gage a température aftermarket

Message  ccool Dim 30 Juin 2013, 02:02

Bonjour,

Pour les filet je crois que c'est du pipe mais bon... je peut toujours me trompé.

Mais !

Ca c'est la sonde (mécanique?)

Problème avec gage a température aftermarket 100_0849_zps9c5d2414

Ca c'est le trou ou du moin ce qui pourrais etre le trou. Le gars de summit racing m'a dit que il étais fileté 1/2 NPT

Problème avec gage a température aftermarket 100_0850_zps4fe388bf

Ca c'est le gage en question, de marque Sun Pro

Problème avec gage a température aftermarket 100_0847_zps501817ef

Des idées ?

Merci !

ccool
Mordu
Mordu

Ville/Région : Lévis
Masculin Nombre de messages : 320
Date d'inscription : 02/06/2012
Voiture(s) : Corvette 1984

Revenir en haut Aller en bas

Problème avec gage a température aftermarket Empty Re: Problème avec gage a température aftermarket

Message  blaster Dim 30 Juin 2013, 07:18

javait des gages pareil sur ma z28 et il était a gauche suu le bloc ca rentre
blaster
blaster
Maniaque
Maniaque

Ville/Région : cowansville
Masculin Nombre de messages : 815
Date d'inscription : 09/02/2012

Revenir en haut Aller en bas

Problème avec gage a température aftermarket Empty Re: Problème avec gage a température aftermarket

Message  magnumPQ Dim 30 Juin 2013, 08:05

Premierement tout les trous fileté sur un intake sont toujours du NPT peut importe la grosseur
quand tu a acheter ton kit de cadran il n'avait pas quelques grosseur d'adaptateur? j'suis pas sur
mais quand j'ai acheter le mien me semble qu'il en avait une pogner sait pas  ca depend peut-etre de la cie
et le filet de ta sonde sur la photo c'est pas NPT(l'intake oui mais pas ta sonde pcq il y a un siege dans le fond pour sealer)
moi je pense qu'il te manque des pieces scratch mon trou d'intake est 3/8 NPT pas eu de probleme!

Problème avec gage a température aftermarket 100_0610
magnumPQ
magnumPQ
Vétéran
Vétéran

Ville/Région : lachute,qc
Masculin Nombre de messages : 1432
Date d'inscription : 27/03/2011
Voiture(s) : dodge magnum xe 79, corvette Z06,2002,mazda B4000 se+4X4,2007(ford)

Revenir en haut Aller en bas

Problème avec gage a température aftermarket Empty Re: Problème avec gage a température aftermarket

Message  Invité Dim 30 Juin 2013, 08:23

Resalut!

Finalement c'est du "UNF" sur ton sender, consulte la liste des adaptateurs ci-dessous, tu trouveras!

http://www.summitracing.com/search/product-line/auto-meter-temperature-adapters?tw=temperature%20adap&sw=Auto%20Meter%20Temperature%20Adapters

Un petit vidéo explicatif en extra!



Bonne journée!

sunny 

Invité
Invité


Revenir en haut Aller en bas

Problème avec gage a température aftermarket Empty Re: Problème avec gage a température aftermarket

Message  ccool Dim 30 Juin 2013, 14:04

Bonjour,

Pour répondre a tout le monde...

Quand j'ai acheté mon gage il étais déja sur l'auto... le reste des morceaux si il y en avais a disparu.

Le seul que je peut voir qui risquerais de faire c'est celui la , un pareil comme le vidéo

http://www.summitracing.com/parts/atm-2273/overview/

A l'oeil ont dirais que les dimension sont inversé et que le femelle est plus petit que le male.... c'est le genre de morceaux qui coute plus chere de shipping que le prix du morceaux

Je sais que le trou de l'intake c'est 1/2 mais j'ai aucune idée pour la sonde, je sais qu'il est un peu plus gros mais bon... ca donne pas la dimension exacte.

Je suis pas trop certain encore

ccool
Mordu
Mordu

Ville/Région : Lévis
Masculin Nombre de messages : 320
Date d'inscription : 02/06/2012
Voiture(s) : Corvette 1984

Revenir en haut Aller en bas

Problème avec gage a température aftermarket Empty Re: Problème avec gage a température aftermarket

Message  Invité Dim 30 Juin 2013, 17:18

@ccool a écrit:
Je sais que le trou de l'intake c'est 1/2 mais j'ai aucune idée pour la sonde, je sais qu'il est un peu plus gros mais bon... ca donne pas la dimension exacte.


Salut!

Ta sonde c'est 5/8-18 UNF, donc un adapteur comme celui que tu vise chez Summit est le bon.

Va dans un autoparts genre UAP et donne-lui ces dimensions : 1/2 NPT à 5/8-18 UNF ou sinon le # de pièce de Auto Meter # 2264.

C'est pas plus compliqué que ça...!

salut

Invité
Invité


Revenir en haut Aller en bas

Problème avec gage a température aftermarket Empty Re: Problème avec gage a température aftermarket

Message  ccool Lun 01 Juil 2013, 00:40

ok, je vais essayé ca !

Merci !

ccool
Mordu
Mordu

Ville/Région : Lévis
Masculin Nombre de messages : 320
Date d'inscription : 02/06/2012
Voiture(s) : Corvette 1984

Revenir en haut Aller en bas

Problème avec gage a température aftermarket Empty Re: Problème avec gage a température aftermarket

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum